Ticket #636 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

TargetRenderer works only if a map is loaded

Reported by: helios2000 Owned by: helios2000
Priority: normal Milestone: 0.3.4
Component: engine/core/view Version: trunk
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Time planned:
Time remaining: Time spent:

Description

As the title say the problem is that the TargetRenderer? is only active if a map is loaded. So it won't work in some situations e.g. generate a gui image.

Change History

comment:1 Changed 3 years ago by helios2000

  • Status changed from new to closed
  • Resolution set to fixed

(In [3832]) * TargetRenderer? rendering is no longer dependent on a loaded map.

  • Fixed a typo in Offrenderer. setEnable->setEnabled closes #636
Note: See TracTickets for help on using tickets.